Blog Problem Answered

I want to thank HSB tech support for getting back to me with my problem.  It seems I am not alone in my particular situation.  It appears that because my blog name and my user name are not the same,  you get sent to a blank page and not my blog. Therefore in order to view my blog and others like mine, you have to go through my profile.  HSB is moving to a new server and the web tech guy will be working on this problem. In the meantime I can eithar make a new blog with same name and username or wait it out. I think I’ll wait it out. 

I have also tried to read others’ blogs only to get a blank page.  I thought it was because they were set to private, but perhaps all we need to do is click their username, then their blog.  It’s worth a try. So if anyone else out there feels like they are not being read maybe this is the problem and take heart, help is on the way!

Thank-you again, Jodi, for getting back to me so quickly and for your explanation of this problem.  You are truly a blessing!

Related Posts Plugin for WordPress, Blogger...
Ginny
This entry was posted in Misc.. Bookmark the permalink.

One Response to Blog Problem Answered

  1. my2kids4Him says:

    Hey:)

    I sent you a message about viewing your blog BEFORE I came on here to read about it. That's what I get for taking so long to get back to you:)

    I think I'd wait it out too:)

Leave a Reply

Your email address will not be published. Required fields are marked *

* Copy This Password *

* Type Or Paste Password Here *